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Dear Test Candidate,

In preparation for the QuickBooks 
Certified User exam, we’ve put together 
a set of practice exercises and example 
exam questions for you to review. What 
you’ll find in this packet are:

•	 Topic areas and objectives for the 
exam.

•	 Practice exercises with image assets.

•	 Practice exam items.

We’ve assembled materials from the 
QuickBooks software to highlight a few 
of the more challenging techniques 
covered on the exam. You can work 
through these technical guides with 
the provided images included in each 
exercise. Additionally, we’ve included the 
certification objectives so that you are 
aware of the elements that are covered 
on the exam. Finally, we’ve included 
practice exam items to give you a feel 
for some of the questions covered on the 
certification exam.

These materials are meant to help you 
familiarize yourself with the areas of the 
exam but it is not comprehensive across 
all the objectives.

To find additional resources, visit  
www.certiport.com/QuickBooks.

Thank you,

Certiport, Inc.

Businesses 
Standardize on 
QuickBooks
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Exam
 Structure

The following lists the topic areas and percentages 
of questions delivered in each topic area:

Topic Area

QuickBooks Setup

QuickBooks Utilities and  
General Product Knowledge

List Management	

Items

Sales

Purchases

Payroll

Reports

Basic Accounting

Customization/Saving Time

Number of Questions, Time and Versions

•	 50 questions

•	 50 minutes

•	 Covers QuickBooks Accountant 2013, 2014, and 2015

•	 Multiple choice

•	 Online proctored exam

After taking the exam, your score is electronically reported and a PDF  

of your certificate will be located on your digital transcript.  You can 

access your transcript once you are registered at www.certiport.com.

% of Exam

6%

 
10%

6%

8%

10%

10%

12%

16%

10%

12%
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Domain 1.0  
QuickBooks Setup

A student should know:

1.1	 What information is required before they set up 

a QuickBooks file

1.2	 How to start a new company data file in 

QuickBooks (Easy Step Interview)

1.3	  How to keep the lists and preferences from an 

old file while removing old transactions

1.4    How to customize the home page

1.5	 How to set up lists (customers, vendors, items, 

etc.). This includes understanding which names 

and items should appear on which lists.

Domain 2.0  
QuickBooks Utilities  
and General Product Knowledge

A student should know:

2.1	 How to navigate or move around QuickBooks 

(use home page, menus, icon bar, etc.)

2.2	 How to back up and restore a data file

2.3	 How to determine the release number and how 

to update QuickBooks

2.4	 How to use QuickBooks in single-user and multi-

user mode

2.5	 What versions and editions of QuickBooks are 

available for a specific year (desktop version)

2.6	 How to password protect QuickBooks

2.7	 How and why to use preferences 

Domain 3.0  
List Management

A student should know:

3.1	 How to manage lists (customers, vendors, items, 

etc.). List management include: 

	 3.1.1   Adding new entries

	 3.1.2   Deleting entries

	 3.1.3   Editing entries

	 3.1.4   Merging entries

Exam Objectives

Domain  
4.0 Items

A student should know:

4.1	 How QuickBooks uses items to perform the 

necessary accounting entries

4.2	 The different types of items and when to use 

each type

4.3	 How to use items for different types of scenarios. 

These include companies that sell:

4.3.1   Products for a specified price

4.3.2   Services for a specified price

4.3.3   Unique products or services that have 

   different prices for each sale

4.3.4   One service or product

Domain 5.0  
Sales

A student should know:

5.1   Who should be listed in the Customer Center

5.2   How to navigate and use the Customer Center

aspire
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5.3   How to complete the workflow (from the sale to 

making the deposit) for:

	 5.3.1   Invoicing (A/R)

	 5.3.2   Sales Receipts (no A/R)

5.4   How QuickBooks uses the Undeposited Funds, 

Accounts Receivable, and checking accounts in 

the invoicing cycle.

5.5   How and why to record a customer credit

5.6   How and why to create statements

5.7   How to handle bounced (NSF) checks

Domain 6.0  
Purchases

A student should know:

6.1   Who should be listed in the Vendor Center

6.2   How to navigate and use the Vendor Center

6.3   The different workflows for making purchases

	 6.3.1   Entering and paying bills (A/P)

	 6.3.2   Writing checks

	 6.3.3   Using a Credit Card

	 6.3.4   Using a Debit Card

6.4   How to record the transactions in the purchase 

workflows

6.5   How and why to record a Vendor credit

6.6   How to complete the inventory workflow (PO to 

payment)

6.7   How to set up, collect and pay sales tax

6.6   Bank reconciliation

Domain 7.0  
Payroll

A student should know:

7.1   The differences between the Payroll Services 

available from QuickBooks

7.2   How to set up Payroll (including employees, 

Federal and State taxes and basic Payroll 

deductions) using the Payroll Setup Wizard.

7.2.1   How to set up an employee’s earnings 

and sick  or vacation time

7.2.2   How to track sick or vacation time 

(accruing hours and using “banked” 

hours) 

7.3   How and why to setup Payroll Schedules

7.4	 How to run Payroll

7.5	 How and why to pay Payroll Liabilities

7.6 	 How to prepare payroll forms (941, W2) in 

QuickBooks

7.7   Track time and use it for payroll or for invoicing 

customers

Domain 8.0 Reports

A student should know:

8.1   Why and how to use the Report Center

8.2   How to customize reports (report modifications, 

collapsing subaccounts, etc.)

8.3   The basic question that each report answers 

(basic understanding of each report)

8.4   How and why to process multiple reports

8.5   How and why to send reports to Excel 

(understand and use the basic and advanced 

tab) 

8.6   How and why to process multiple reports

8.7   How to memorize reports

Domain 9.0  
Basic Accounting

A student should know:

9.1   What the basic financial statements are and have 

a basic understanding of what they mean.

9.2   The difference between cash and accrual reports   

9.3   How and why to set a closing date

9.4   How to enter a Journal Entry if asked to do so 

by an accountant (they do not need to fully 

understand what accounts to debit or credit)

Domain 10.0  
Customization/Saving  
Time and Shortcuts

A student should know:

10.1	 How and why to memorize transactions 

(automatically enter)

10.2	 How to set up multiple users and what level of 

access can be granted or denied

10.3	  How and why to create custom fields (customers, 

vendors, and  employees)

10.4	 How to customize an invoice

5
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This section of the study guide will provide guidance 
to complete key QuickBooks exercises that could be 
included on the certification exam. It will cover the 
following QuickBook exercises: 

1.	 How to Add a Payroll Deduction

2.	 How to Create a Customer Statement

3.	 How to Issue a Vendor Credit in QuickBooks

4.	 How to Merge (Combine) Entries on a List

5.	 How to Create a Progress Invoice

6.	 How to Send a Report from QuickBooks to Excel

balance
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1.	 How to Add a Payroll Deduction
In this section, you create payroll items. A payroll item is 

anything that affects the amount of a paycheck. It also 

includes company expenses (like matched taxes). For 

instance, if you pay an employee a salary, it affects the 

amount of their paycheck and must be set up as a payroll 

item or a deduction for medical insurance. If you deduct 

it from an employee’s check, it must be set up as a Payroll 

Item. 

When you first set up payroll, the QuickBooks Payroll 

Setup wizard helps create your company’s payroll items. 

However, as your needs change, you might need to add 

or edit payroll items. You learn how during this practice 

exercise.

Add Payroll Item

1.	 You decide to offer health insurance at your 

company. Add the payroll item. Click the Employees 

menu and select Manage Payroll Items >New 

Payroll Item. 

2.	 Choose the EZ Setup method and click Next.

3.	 Select Insurance Benefits as the type and click 

Next.

4.	 QuickBooks loads the Payroll Setup Interview. 

Select Health insurance. Click Next.

5.	 QuickBooks asks how your company pays health 

insurance. In this case, the employee pays the full 

cost. Select the third option.

6.	 QuickBooks gives you two more choices. In this case, 

health insurance is an after-tax deduction, so click 

Payment is deducted after taxes and click Next. 

Please note: The only way you can deduct money 

before taxes are calculated is if Congress passed a 

law that allows you to do this. With certain health 

insurance plans, there is a law (Section 125) that 

allows health insurance deductions before taxes are 

calculated. If you’re not sure, always check with an 

accountant. 

7.	 Next, enter information about when and who you 

pay for the insurance. Click the Payee drop-down list 

and select Sergeant Insurance.

QuickBooks Exercises

4

6

2
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8.	 Enter account number 51233. This account number 

appears as the Memo on the Payroll Liability 

check QuickBooks creates when you pay Sergeant 

Insurance.

9.	 Then, enter the Payment frequency for the 

insurance.  In this case, payment is due on the 15th 

of the month for the prior month’s insurance.  Click 

Monthly. This step is very important. If you don’t 

set the frequency, the Liability will not show up in 

the “Pay Scheduled Liabilities” section of the Payroll 

Center. This means you may forget to pay it!

10.	 Then, click the drop-down list, select 15 and click 

Next.

11.	 Click Finish.

10

Edit Payroll Item

1.	 To edit a payroll item, first open the Payroll Item 

List. Click the Employees menu and select Manage 

Payroll Items >View/Edit Payroll Item List.

2.	 Why do you need to edit the payroll item? The 

standard employee deduction for Health Insurance 

is $50 per week. Did QuickBooks enter the rate for 

you? No. For this (and other reasons) we recommend 

that you always edit an item after you set it up. 

Double-click Health Insurance.

3.	 QuickBooks calls the deduction Health Insurance 

(taxable). Change the name to Medical Insurance. 

The name you enter here will appear on paycheck 

and reports. So choose something you know your 

employees will recognize and understand. Click 

Next.

4.	 Now, enter the Liability account for the deduction. 

QuickBooks automatically points the deduction 

to an account called Payroll Liabilities (because 

this is money you owe). If you want more detail on 

financial statements, create subaccounts for payroll 

liabilities. Then, point individual payroll items to the 

subaccounts. Point the deduction to a subaccount 

called Employee Health Insurance Payable and 

click Next. 

 

In the next few windows, you will just click next to 

get to the end of the Wizard. In most cases, you 

don’t need to make any changes.  

1

3

4
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5.	 In Tax tracking type window, specify how to classify 

the deduction on tax forms. QuickBooks enters the 

correct information, so click Next.

6.	 In the Taxes window, enter how the deduction 

affects taxes in this window. Again, QuickBooks 

enters the information for you, so click Next.

8.	 In the Gross vs. net window, identify how 

QuickBooks calculates the deduction based on gross 

pay, or based on net pay. Medical Insurance is 

not calculated, it’s a flat amount per paycheck. In 

this window, you also specify how the deduction 

appears on payroll reports, subtracted directly from 

gross pay, or subtracted from net pay. QuickBooks 

already specified that this is a net pay deduction. 

Click Next. 

7.	 Do you base the insurance deduction on a quantity 

or hours, or neither? In this case, select Neither and 

click Next.

6

5

7
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9.	 In the Default Rate and Limit window, enter the 

Default rate and limit for the deduction. Default 

means you CAN change the information later, if 

necessary. Enter the amount of $50 per paycheck. 

QuickBooks will use this number when you assign 

this Medical Insurance deduction to an employee. 

But if necessary, you can change the amount for 

each employee (e.g. if an employee wants to add 

their spouse or child). 

12

10.	 If there is an annual limit, enter it in the second box. 

There is no annual limit for the Medical Insurance, 

so leave the box blank. Note: If you do enter a limit, 

specify whether it is an annual limit by checking 

this box. In this case there is no limit for the medical 

insurance, so make sure the box is unchecked.

11.	 Click Finish.

grow

9

12.	 When you set up or edit an employee’s record, 

you enter this deduction on the Payroll and 

compensation info tab below Additions Deductions 

and Company Contributions. 

10
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2.	 How to Create a Customer 
Statement

Sometimes you want to send statements to customers 

to remind them of overdue balances, or to list statement 

charges a customer owes. 

There are two types of statements in QuickBooks. 

The first is called an Open Transaction Statement. 

This example shows only open transactions as of the 

statement date. This way, a customer knows exactly 

how much they owe you but doesn’t see the history of 

payments and credits. 

The second type of statement is called “Activity Based”. 

This shows you the customer’s activity over a period of 

time, including payments and credits. In this exercise 

you prepare an Open Transaction Statement and a list of 

customer’s activity over a period of time.

Customer statements: 
Process an open transaction statement

1.	 From the Home page, click the Statements icon.

2.	 In the Select Statement Options section, select a 

type of statement. Select All open transactions 

as of Statement Date. This statement shows only 

open transactions as of a specific date.   

3.	 Click One Customer.

4.	 Click the drop-down list and select Brian Cook.

5.	 Click Preview.

6.	 Click the mouse to Zoom in. 

7.	 This statement shows only what the customer owes 

you. The description shows the original invoice 

amount, and the Amount column shows the unpaid 

portion of the invoice. 

8.	 Prepare this type of statement if your customer 

only wants to see outstanding balances without the 

detail. Click Close. 

2

7
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Customer Statements : 
Process a Customer Activity Statement

1.	 Brian Cook claims he sent a check that wasn’t 

applied to his account. Prepare a statement 

that shows his activity over a date range. In the 

Statement Options section, select Statement Period 

From.

2.	 Enter a date of November 1st, 2017 to November 

30th, 2017.

3.	 In the Select Customers section, select Brian Cook.

4.	 Click the Preview button.

5.	 Click the mouse to Zoom In. 

6.	 An Activity-Based Statement shows all customer 

account transactions during the time period. Note: it 

only shows Accounts Receivable transactions which 

include invoices, payments, statement charges and 

credit memos. It does not show Sales Receipts or 

cash transactions. 

 

Prepare this type of statement if your customer 

wants to see the transactions that make up their 

outstanding balance. This statement also shows the 

aging periods. Click Close.

1

6

7.	 What if Brian Cook reviews his statement but can’t 

find the invoice you sent earlier, so he wants to see 

the detail of each invoice. Click the box next to Show 

invoice item details on statements.

8.	 Click Preview. 

7
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9.	 Click the mouse to Zoom In.

10.	 Now, the statement shows each line item on every 

invoice. Use this if your customer needs to see the 

invoice detail as a reminder. 
9

3.	 How to Issue a Vendor Credit in 
QuickBooks 

Why would a vendor issue you a credit memo? Maybe 

they sent you a bill and over-charged for freight. Or, a 

vendor ships some inventory and you discover that some 

of it is damaged. So, you return it and receive a “credit 

memo”. Remember, vendor credit memos reduce what 

you owe the vendor.

What should you do with a vendor credit? You can keep 

the credit to use later, apply it to unpaid bills, or request a 

refund of your money. In this exercise you record a credit 

memo and apply it to a bill.  

Enter a credit memo

1.	 From the Home page, click the Enter Bills icon.

2.	 To record a credit, click the Credit button.

3.	 Suppose you receive a $1,000 credit from a vendor 

that over-billed you for freight. Click the Vendor 

drop-down list and select the vendor’s name, Perry 

Windows & Doors.

4.	 Enter the credit memo number, CM-888.

5.	 Enter the Credit Amount, $1,000.

6.	 Notice the Items tab and Expenses tab. You should 

use the Items tab if a transaction is for a job or for 

inventory. (If a credit memo is related to a specific 

bill, use whatever tab was used on the bill). In this 

case, click the Expenses tab.

2

6
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7.	 Next, click the drop-down list and select Freight & 

Delivery as the Account.

8.	 How does this credit affect the vendor’s balance? 

Before you save this credit, let’s look at how much 

you owe the vendor. From the Home page, click the 

Vendor Center icon. 

9.	 Select Perry’s Windows & Doors from the 

list. Before recording this credit, you owe them 

$6,705.00

10.	 Click the Window menu and select Enter Bills to 

return to the credit memo.

11.	 Click Save & Close to save the credit memo.

9

12.	 Now look at the balance for Perry in the Vendor 

Center. Now you only owe them $5,705.00. 

13.	 In the next exercise, you apply the credit against bills 

you owe the vendor.

12
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Apply a credit memo

14	 To apply the credit memo against specific bills, first 

look at Perry Windows & Doors’ balance in more 

detail. Click the Open Balance link on the right side 

of the Vendor Center.

15. 	 The Vendor Open Balance report lists each unpaid 

bill and credit memo for a vendor. It shows you what 

transactions make up a vendor’s balance.

	 When you enter a credit memo, QuickBooks does 

not know which bill to apply it against. You tell 

QuickBooks which bill to apply the credit to in the 

Pay Bills window. Click the Home page icon to bring 

it to the front of the screen.

16.	 Click the Pay Bills icon. 

17.	 Use this window to apply vendor credits. Here are 

two bills for Perry Windows & Doors. Pay the first 

bill. Click the box in the left-most column to select 

the bill.

18.	 QuickBooks shows credit applied to the bill in the 

Credits Used column.

	 Note that QuickBooks applies all $1,000 of the 

credits automatically against the first bill. Why did it 

do this automatically? Because of a preference that 

tells QuickBooks to automatically apply credits. To 

set this preference click Edit > Preferences. Then 

click the Bills icon and click the Company Preferences 

tab. Set the preference in that window. 

	 In this case, suppose you want to only apply $500 

credit against the first bill, and the remaining $500 

against the second bill.

19.	 First, select the bill to which QuickBooks has already 

applied the credits. Next, click the Set Credits 

button.

20.	 QuickBooks lists the credits. The checkmark means 

that QuickBooks applied the credit against bill 

number 888.

	 Click in the Amount to Use field and enter $500.00.

21.	 Click Done.

22.	 Click the box for the 2nd bill from Perry’s Windows 

& Doors to select it for payment.

15

18

20
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23.	 QuickBooks automatically applies the remaining 

credit against the bill. 23

24.	 You are paying with a check that is To be printed. 

Note: You could also pay with a credit card (if you set 

one up on the chart of accounts). 

	 Click the Pay Selected Bills button.

25.	 Click Done in the Payment Summary window.

26.	 Review the effect of the bill payment on the Open 

Balance Report. Select Window > Vendor Open 

Balance from the menu.

27

25

24

27.	 The two bills and two credits do not appear on 

the report. That’s because you applied the credits 

against the bills and then paid the bills.

28.	 Close the windows.

18



4.	 How to Merge (Combine) 
Entries on a List

You’ll probably come across this real-world scenario. 

Someone accidentally enters the same “thing” (name, 

account, etc.) on a list by accident. This often happens 

because they misspell the entry. Now you have a 

problem. The list contains duplicate entries for the same 

thing. For example, you already had a vendor named 

“Cal Telephone” and someone else entered a check for 

“CA Phone”. The same vendor is now represented twice 

in the list. This exercise will show you how to fix that error 

by merging two entries on the Vendor List (note: this 

technique works on other lists too with some exceptions - 

mentioned later). 

1.	 From the Home page, click the Vendor Center.

2.	 Notice there are 2 names (CA Phone and Cal 

Telephone). 

	 You want to keep Cal Telephone and merge CA 

Phone and all the associated transactions into Cal 

Telephone. 

	 Note: if there were no transactions, you could 

delete an unwanted name, but that is not the case 

here. Let’s merge the two names into one. Think of 

Merging as Combining because Merging effectively 

combines names on a list. Double-click on CA Phone 

(the entry you want to get rid of).

3.	 Type the correct name, Cal Telephone.

4.	 Click OK.

5.	 Click Yes to merge the two names.

	 Now only the correct name, Cal Telephone, appears 

on the list.

	 QuickBooks also merged the history (all the 

transactions) for the two names. That means checks 

written to both of the vendors are now included in 

the history for Cal Telephone.

2

5
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Note: There are two restrictions to merging. First, 

QuickBooks does not allow you to merge names on 

several lists. For example, you cannot merge entries 

on the Customer Message List. 

	 The second restriction only applies to lists with a 

Type column, like the Chart of Accounts. You can 

only merge names of the same type. For example, 

you can merge one expense account with another 

expense account, but can’t merge an expense 

account with an income account.

5.	 How to Progress Invoice
Sometimes your company might have a job that takes 

months or even years to finish. Do you wait until the job is 

finished to start invoicing? In most cases you want to be 

paid for the work you’ve completed. This process is called 

Progress Invoicing. Essentially, you invoice in increments 

based on an estimate. In this exercise, assume you have 

already created an estimate for $3,114 for your customer 

Kristy Abercrombie.

1.	 First, make sure to turn the progress invoice feature 

on. To do this click Edit > Preferences and click 

the Jobs & Estimates icon. Click the Company 

Preferences tab. In this window select “yes” below 

“Do you create estimates? And select “yes” below 

“Do you do progress invoicing?”

5

5
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2.	 Prepare an invoice based on the Kristy 

Abercrombie estimate. Click the Create Invoices 

icon.

3.	 Click the Customer:Job drop-down arrow and select 

the Kristy Abercrombie job.

4.	 QuickBooks opens the Available Estimates window.

	 Select an estimate to convert it to an invoice. Select 

estimate number 606.

5.	 Click OK.

6.	 QuickBooks opens the Create Progress Invoice 

Based on Estimate window.

	 Progress Invoicing means you invoice against the 

estimate in increments until the job or contract 

is complete. If you choose the first option, Create 

invoice for the entire estimate, QuickBooks copies 

all line items and quantities from the estimate to 

the invoice. The second choice lets you invoice a 

percentage of the estimate. The third choice lets you 

specify the items and quantities to transfer from the 

estimate to the invoice. In this case, select the third 

option.

7.	 Click OK.

8.	 Decide which items and quantities to invoice. Click 

the Show Quantity and Rate and the Show 

Percentage boxes.

9.	 The first four columns show information from the 

Estimate. The next three columns show anything 

already invoiced for the job. The last six columns 

show what you want to charge the customer on this 

invoice.

	 To transfer an item to the invoice, enter a Quantity, 

Amount, or Percentage. In this case, enter 3 

quantities. For the first line item, enter 5 for Framing. 

21
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10.	 For the second line item, enter that you installed 5 

Frames. 

11.	 For the third line item, enter that you removed 5 

Frames. 

12.	  Click OK. 

13.	 QuickBooks copies the selected items to the invoice.

	 To print the invoice later, select the To be printed 

checkbox. 

14.	 Click Save & Close. 

13

perform
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6.	 How to Send a Report from 
QuickBooks to Excel

QuickBooks has powerful reporting capabilities. However, 

there are some report functions and modifications that 

QuickBooks cannot perform. For example, if a QuickBooks 

report does not total a column or row, you can’t add the 

calculation yourself. You also can’t rename column or row 

headings. There is a way around this, however. You can 

send a report from QuickBooks to Microsoft Excel to take 

advantage of the unique features Excel offers. 

In this lesson you export a report to Excel, learn how to 

make calculations and modifications to get more from 

your data, and learn how to outline and filter report data 

to improve report presentation and find information faster.

Export report to Excel

1.	 To begin, open the report you want to export to Excel. 

For example, to export the Balance Sheet, from the 

Home page click Reports > Company & Financial > 

Balance Sheet Standard.

2.	 Click the Excel button and choose to Create New 

Worksheet in Excel. 

3.	 You have three choices for the export. You can 

Create a new worksheet in a new workbook, or in 

an existing workbook. Second you can Update an 

existing worksheet. Or third you can send the report 

to a comma separated values file. Do this if you do 

not have Microsoft Excel on your computer. .

4.	 Choose to create a new worksheet in a new workbook. 

5.	 Click the Export button. 

6.	 QuickBooks automatically starts Microsoft Excel 

and copies the report to a new spreadsheet in a new 

workbook. Any changes made here do NOT affect 

your QuickBooks data. The labels are text fields that 

you can change.	

	 Click on the word Assets and type Stuff Worth 

Money.

2

3

6
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7.	 The totals are formulas. So changes made to any 

of the values also change the total.

	 In the Fixed Assets section, you have about 

$433,218.31 in Fixed Assets. But this includes 

furniture and equipment purchased several years 

ago for $34,326.00. Enter what the furniture and 

equipment is really worth today. Click in the cell 

to the right of Furniture and Equipment and enter 

$15,000. Press Enter.

8.	 Now, you have $413,892.31 in total fixed assets. 

Obviously, you would not make this change to the 

Balance Sheet in the real world.

9.	 Use any of Excel’s features to customize this report. 

Click the Microsoft Office button and select Exit 

Excel to close Excel. Click No when asked to save 

this file.   

7

8

10

Excel – Auto Outline feature

10.	 Excel has an advanced feature called Auto Outline 

that helps when you collapse and expand reports. 

While in QuickBooks, scroll down the Balance 

Sheet you ran in the last exercise to the Payroll 

Liabilities section. Suppose you want to collapse 

Payroll Liability sub-accounts, but you don’t want to 

collapse other sub-accounts in the spreadsheet.  

	 Click the Collapse button. QuickBooks collapses ALL 

subaccounts on the report. 

11.	 Click Expand. Microsoft Excel let’s you choose which 

accounts on the report. Click the Excel button.

12.	 Choose to Create new worksheet.

24



13.	 Then choose to Create new worksheet in new 

workbook.

14.	 Click the Advanced button.

15.	 Click the box to activate the Auto Outline option. 

16.	 Click OK.

17.	 Click Export.

16

18

18.	 Now you’re in Microsoft Excel. Use the “minus” 

buttons to collapse accounts.

	 Click the minus button next to Checking/Savings to 

collapse the accounts.
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19.	 Checking/Savings is now collapsed without 

affecting the rest of the report.  

	 Click the “plus” symbol next to Checking /Savings to 

expand the section. 

21

19

20

20.	 The buttons in the upper, left labeled 1 to 6 are the 

Excel outline symbols.

	 Click the “1” button to display a fully collapsed report 

showing only Total Assets and Total Liabilities & 

Equity.

21.	 Click the “2” button to see more detail on the report.
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22.	 You can click 3-5 to see even more detail. Click the 

“6” button to display all the detail on the report.

23.	 Click the Microsoft Office button and select Exit 

Excel to close Excel again. Click No when asked to 

save this file. 22

Excel – Filters

24.	 Excel has report filters that are sometimes faster and 

easier to use than the QuickBooks filters. To see how 

these filters work, open a report. Click the Reports 

menu and select Accountant & Taxes > Transaction 

List by Date.

25.	 The Transaction List by Date report shows all 

transactions entered for a specific date range. 

Change the date range. Click the Dates drop-down 

list and select All.

26.	 Click the Excel button and choose to Create a new 

worksheet.

27.	 Choose to Create new worksheet in a new Excel 

workbook.

28.	 Click the Advanced button.

29.	 Click the box next to Auto Outline to turn this 

feature off. This is the feature you learned about 

in the previous exercise. Then click the box next to 

Auto Filtering to turn on the Excel filters.	

30.	 Click OK.

31.	 Click Export.

25
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32.	 The report is now in Microsoft Excel. Notice that 

each column has a drop down list. This indicates that 

a filter is available for that column. 

	 Suppose you only want to see transactions that 

include Vu Contracting. First, click the Name drop 

down list and click the box next to Select ALL to 

clear the filter.

33.	 Scroll down, and select Vu Contracting.

34.	 Click OK.

32

35.	 Now, Excel displays only transactions for that name.

	 Apply another filter. Suppose you’re only interested 

in checks written to Vu Contracting. Click the Type 

drop-down list. Then click the box next to Select All 

to clear the filter. Select Check.

36.	 Click OK.

35
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37.	 You see the result of the new filter immediately. The 

report shows all checks for Vu Contracting.

38.	 Click the Microsoft Office button and select Exit 

Excel to close Excel again. Click No when asked to 

save this file. Microsoft Excel is a powerful program. 

Use its features to enhance the reporting capabilities 

of QuickBooks.

lead
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Try out these practice questions 
to get a feel for the types of 
questions on the QuickBooks 
Certified User exam. Please 
note that your performance 
here does not indicate how 
you will do on the actual exam.  
To fully prepare for the exam, 
closely review the topic areas 
and objectives.
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QuickBooks Setup

1.	 You’ve been hired by a company that 
started in 1911. They’ve never used 
QuickBooks. During the EasyStep 
Interview, what “Start Date” should 
you use?	

a.	 There is no Start Date in the EasyStep Interview.

b.	 The date the company bought QuickBooks.

c.	 1911

d.	 The date you want to begin tracking the company’s 

finances in QuickBooks.

Correct answer: d

2.	 When setting up a new company 
through the EasyStep Interview, 
some company information is 
optional and some is absolutely 
required. Which of the following 
pieces of information does 
QuickBooks require you to enter?

a.	 Company name

b.	 Company password

c.	 Tax ID	  

d.	 All of the above

Correct answer: a

c.	 Schedule an unattended backup

d.	 All of the above are QuickBooks backup options.

Correct answer: d

4.	 If you choose to “Remove 
Transactions as of a specific date” 
from the “Clean Up Company Data” 
window, what does QuickBooks do?

a.	 Removes all payroll transactions that occurred on 

that date. This is a great way to fix the mistakes a 

new person made on a particular day.

b.	 Removes all transactions while leaving lists, 

preferences, and service subscriptions intact.

c.	 Changes the company’s start date.

d.	 Deletes all transactions, as well as user passwords 

and access privileges.

Correct answer: b

QuickBooks Utilities 
and General Product 
Knowledge

3.	 Which of the following is NOT a 
backup option in QuickBooks?	

a.	 Manually back up the file.

b.	 Automatically back up the data file when closing 

QuickBooks.

List Management

5.	 What do the diamonds mean 
on certain lists (for example, the 
diamonds to the left of each 
Customer:Job)?

a.	 You are not allowed to delete that entry.

b.	 You can click on the diamond and move the list entry 

to a different location on the list.

c.	 There are open transactions related to the list entry.

d.	 You cannot move the list entry.

Correct answer: b

6.	 What is the maximum number of 
names that can be included on the 
Names lists in QuickBooks Pro or 
Premier?

a.	 10,000

b.	 1,000

c.	 2,500

d.	 14,500

Correct answer: d
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Items

7.	 What item type should you use for 
inventory that you assemble from 
other items and then sell?

a.	 Group

b.	 Inventory Part

c.	 Inventory Assembly

d.	 Non-inventory Part

Correct answer: c

8.	 Which of the following statements is 
true concerning items?

a.	 You can use one item to represent different services 

or goods. 

b.	 Items allow you to track your sales in more detail 

without cluttering your Chart of Accounts or Profit & 

Loss. 

c.	 To create an invoice, you must use an item.

d.	 All of the above.

Correct answer: d

10.	When should you use a Sales Receipt 
in QuickBooks?	

a.	 To give a customer a receipt for payment of an 

invoice

b.	 To record a customer prepayment or deposit

c.	 To record a customer payment at the time of sale

d.	 To enter a customer early-payment discount

Correct answer: c

9.	 When should you create an invoice in 
QuickBooks?

a.	 When a customer purchases goods or services and 

pays you in cash at the time of the sale

b.	 When a customer purchases goods or services and 

pays you by check or credit card at the time of the 

sale

c.	 When a customer purchases goods or services, but 

you don’t want to record the sale as final

d.	 When a customer purchases goods or services but 

does not pay you at the time of the sale

Correct answer: d

Purchases

11.	How do you track accounts payable 
in QuickBooks?

a.	 Enter a bill, and then use the Write Checks window.

b.	 Write a check, and then mark it as “pending” until 

you pay it.

c.	 Enter a bill, and then use the Pay Bills window.

d.	 You can’t track accounts payable.

Correct answer: c

12.	What transaction/form do you begin 
with to enter a vendor credit?

a.	 Vendor Credit

b.	 Enter Bill

c.	 Pay Bills window

d.	 Receive Vendor Credit

Correct answer: b

List Management
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15.	How do you create a memorized 
group of reports?

a.	 Click the Report Center icon. Then click the Create 

New Report Group button.

b.	 Open the Memorized Report List and then click 

Memorized Report > New Group.

c.	 Choose File > Reports > Memorized Reports > 

Create Group.

Payroll

13.	When printing paychecks, what is 
the preferred check style to give an 
employee a paystub?

a.	 Standard

b.	 Wallet

c.	 Payroll

d.	 Voucher

Correct answer: d

14.	When setting up a new employee, 
what is important about the Payroll 
Info tab?	

a.	 Whatever you enter/see in this window affects each 

paycheck, unless you change the information on the 

paycheck itself.

b.	 It identifies the state subject to withholding and the 

state where the employee lives (usually the same).

c.	 You enter Emergency Contact information, which is 

required by law in many states.

d.	 This tab tracks an employee’s age and gender 

necessary for tax calculations.

Correct answer: a

d.	 Open the Group Reports List and then click Groups > 

New Group.

Correct Answer: b

16.	What is the purpose of 
subaccounts?	

a.	 Track departments or locations efficiently

b.	 Track finances in more detail by grouping accounts 

in a logical fashion and showing a subtotal for those 

accounts

c.	 To show different Account Types together in one 

section of a report

d.	 None of the above

Correct answer: b

Basic Accounting

17.	When you run Financial Statements 
in QuickBooks, what bookkeeping 
basis can you use to view the report? 

a.	 Cash Basis.

b.	 Accrual Basis.

c.	 You can switch the bookkeeping basis if you want.

d.	 All of the above.

Correct answer: d

18.	What are the 2 main Financial 
Statements you can run from the 
“Company and Financial” category 
of reports?

a.	 Balance Sheet, Profit and Loss

b.	 Balance Sheet, Statement of Operations

c.	 Profit and Loss, Statement of Operations

d.	 Statement of Operations, Statement of Financial 

Position

Correct answer: a

Reports
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Customization/Saving Time

19.	Suppose your address information 
appears on the upper left of your 
invoice and you want to move it to 
the lower right. How would you do 
this?	

a.	 Use the QuickBooks Print Engine Editor

b.	 Use the Layout Designer 

c.	 Open the Financial Statement Designer

d.	 Use the Custom Form Designer

Correct answer: b

	

20.	You need to enter the same 
transaction each month (for 
example, an insurance payment). 
How can you automate this process 
in QuickBooks? 

a.	 While the transaction is on the screen, choose Edit > 

Memorize check (or the name of the transaction).

b.	 Choose File > Automate Transactions and use 

the wizard to set up the automated checks or other 

transactions.

c.	 From Preferences, choose General and click Set Up 

Automated Transactions.

d.	 While the transaction is on the screen, click the 

Recur button.

Correct answer: a
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